Biblioteca de conjuntos
DesignBuilder incluye una biblioteca de conjuntos que contiene una pequeña base de datos de componentes típicos que pueden ser útiles para definir un modelo CFD. Algunos conjuntos incluyen ganancias térmicas y otros solo obstruyen el flujo de aire.
Añadir conjunto a la biblioteca
Puede añadir sus propios conjuntos a la biblioteca del modelo seleccionando uno o más bloques componentes al nivel de edificio o bloque y utilizando el comando de barra de herramientas Añadir conjunto a la biblioteca (o la opción de menú Editar > Añadir conjunto a la biblioteca ). Esto abre el panel Opciones de dibujo en la esquina inferior izquierda de la pantalla. Aquí puede introducir un nombre para el conjunto y definir condiciones de contorno predeterminadas.
Nota: Las condiciones de contorno seleccionadas aquí actúan como valores predeterminados al nivel del bloque de conjunto y no sustituyen los atributos fijados en los propios bloques componentes que lo forman.
El proceso completo es el siguiente:
- Seleccione los bloques componentes o ventiladores CFD que se incluirán en el conjunto al nivel de bloque o edificio. No importa en cuál de esos niveles se hayan creado originalmente. El conjunto resultante podrá importarse al nivel de edificio o bloque independientemente de dónde se haya creado.
- Haga clic en el comando Añadir conjunto a la biblioteca de la barra de herramientas.
- En el panel Opciones de dibujo, introduzca un nombre único para el conjunto y sus condiciones de contorno predeterminadas.
- Seleccione el modo de creación de conjuntos.
-
Mueva el ratón para resaltar el plano del conjunto que se utilizará como plano de fijación y haga clic. El plano de fijación se utilizará posteriormente al colocar el conjunto.
-
Después haga clic de nuevo para definir el punto de fijación en el plano de fijación. Este será el punto utilizado para definir la posición real del conjunto cuando se coloque más adelante.
- Haga clic de nuevo para añadir el conjunto a la biblioteca.
Modo de creación de conjuntos
Seleccione entre 3 opciones:
- 1-Sustituir por instancia de conjunto - los bloques componentes seleccionados se sustituirán por el nuevo conjunto.
- 2-Conservar bloques componentes - los bloques componentes seleccionados no se modifican al crear el nuevo conjunto.
- 3-Eliminar - los bloques componentes seleccionados se eliminan una vez creado el nuevo conjunto.
Exportar/importar
Los datos de la biblioteca de conjuntos pueden exportarse para utilizarlos en otros proyectos mediante el comando Archivo > Exportar > Exportar biblioteca de conjuntos del menú.
El archivo .asl exportado de la biblioteca de conjuntos puede cargarse en otros proyectos mediante el comando Archivo > Importar > Importar biblioteca de conjuntos del menú.
Consulta también:
Actualización de la biblioteca de conjuntos
Periódicamente se añaden conjuntos a la biblioteca de DesignBuilder, disponibles al crear un modelo nuevo con la nueva versión del software. Sin embargo, los modelos anteriores no los incluyen por defecto. Para actualizar la biblioteca de conjuntos de un modelo antiguo, siga estos pasos.
-
Abra el modelo cuya biblioteca desea actualizar.
-
Seleccione el comando Importar > Importar biblioteca de conjuntos del menú.
-
Seleccione el archivo de biblioteca system.asl incluido en la carpeta de importación predeterminada (abajo).
La biblioteca de conjuntos del proyecto cargado debería estar ahora actualizada con la última biblioteca suministrada con el software.
